Jump to content
Enpass Discussion Forum

Close dont work properly + Macro issue


vampyren

Recommended Posts

Hi, 

I have 2 very annoying bugs that i hope you can fix. I been waiting a long time but so far they have not been fixed.

1) When i close enpass by pressing the X on the app or select close from taskbar it flashes and wants me to authenticate. This is very annoying. I show this in the clip i attach. 

Rename the file to IMG_1124 .mov (could not upload with .mov extention, this needs to be changed as well)

2) Using Macro on my Logitech G915 does not work in Enpass. And this is the only program that does not work with macro. I use my macro keys for simple email and numbers i use often but in Enpass it comes out as "vvvvvvvvvvvvvvvvvv". IT works perfectly fine on websites and evey program i use so this is Enpass bug! Please fix it. 

I use the latest version of windows 10 x64 + all patches + the latest Enpass v6.6.1 (804)

Hope you can look into these issues.

IMG_1124 .plist

Link to comment
Share on other sites

On 5/25/2021 at 8:43 AM, Garima Singh said:

Hey @vampyren

Thanks for sharing the details. We'll look into this issue at our end and keep you posted on further developments.        

Thanks. The macro problem is really old though so please dont just dont say we look into it. Thanks! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy