Jump to content
Enpass Discussion Forum

Issue: Windows 11 & Windows Hello with Enpass 6.6.3 (836) not working


Bob___
 Share

Recommended Posts

Hi all,

I am currently testing Windows 11 (22000.132) with Enpass (6.6.3 (836)) and find that (what still worked under Windows 10) unfortunately does not currently work under Windows 11, namely logging into the Enpass app (from the Windows Store) with Windows hello via fingerprint reader. 

It is not possible to activate Windows Hello within Enpass, although I can log in to Windows 11 with Windows hello. So OS wide Windows Hello is working. 

Have you been able to test this yourself? Is there perhaps a beta that already works (better) under Windows 11? 

Link to comment
Share on other sites

Hello @Bob___!

Welcome to the Enpass Community.

Since Windows 11 is still in the beta phase, there might be some features that might not be compatible with Enpass at the moment and bugs within Windows 11 as well. Also, I have shared this issue with our dedicated team for further investigation. In the meantime, you can refer to this link https://www.windowscentral.com/windows-11-windows-hello-broken-fix. Let me know if it helps. 

Link to comment
Share on other sites

No, unfortunately the link to the "Windows-Hello-broken-fix" did not affect the issue at all. As I said, when logging in to Windows 11, Windows Hello with the fingerprint reader works without any problems, it is just currently not possible to use this option within Enpass. 

Link to comment
Share on other sites

Yes, of course I see the checkbox under Quick Unlock "Windows Hello" in this menu, but it cannot be clicked or the checkmark does not stay in the checkbox. Under Windows 10 this was possible without problems on the same computer.

Under Windows 11 there is the TPM management console (no idea if this was already available under Windows 10) and if you call it with tpm.msc in a console it confirms to me that my TPM is ready for use (see screenshot, sorry it is in German, but it says that everything concerning TPM is OK).

Only within Enpass it does not seem to be recognized at the moment.

grafik.thumb.png.d234d5ddab16c49a29f9697e440da660.png

 

grafik.thumb.png.a9b4babe87f9cf5da687b26124a41d4d.png

Link to comment
Share on other sites

Posted (edited)

Hi @Manish Chokwal,

currently I only see in the (German) Windows Store the following app version:

grafik.thumb.png.d91651541f36b05582233536855e75f9.png

Even after log out and log in of my user the "old" version is only available. Could you please check, if you can en-force the update to be visible in the German Windows-Store (if possible)?

 

 

UPDATE: I even tried to uninstall the "old" Enpass App and reinstall it again from the (German) Windows Store but got again only the 6.7.0 (866) version :(

 

Edited by Bob___
Link to comment
Share on other sites

Posted (edited)

Hi @Samuela

but @Manish Chokwal wrote this ...
 

Quote

I would like to inform you that recently we have released a new update of Enpass 6.7.1. Please update it to the newest version and set up the Windows Hello, and let me know if it works. 

So that's why I assumed that there is already the new release 6.7.1? available. What is correct now? 

Edited by Bob___
Link to comment
Share on other sites

Hello @Bob___ and @Samuela!

Enpass version 6.7.1 is released for macOS and version 6.7.0 is for Windows. I apologize for the confusion here. About Windows 11 Hello issue, we have tested this issue on multiple systems/versions and found it working as expected. Still, our team is exploring the possible reasons that might cause this behaviour. So please be with us, your patience is highly appreciated here. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...