Jump to content
Enpass Discussion Forum

Enpass Portable 6.6.1 does not work on any USB devices


Recommended Posts

Dear Community,

I can not choose the data location on my MacBook macOS Catalina 10.15.7.

Because the "browse button" is greyed out, see the attached screenshot. What else can I do???

Thank you for your help in advance.

enpassportable 6.6.1.png

Link to comment
Share on other sites

Hi Discordant and Gulshan Dogra,

I added to Full Disk Access in Privacy and Security, still the same error. 

For example, when I use the old version EnpassPortable_6.0.7 on my USB pen is everything nice working. I tried different USB pens always the problem.

Any other ideas??

Thank you for your support

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...