Jump to content
Enpass Discussion Forum

Enpass not autofilling on bluecross.ca


Recommended Posts

Enpass Safari extension is not working on this one website for me.

  1. Go to https://www.medavie.bluecross.ca/gmpe
  2. Use Enpass extension to autofill login form fields

Result:

  • Nothing happens: form fields remain empty

Expected result:

  • Autofilled form fields

If I look at the developer console, I see this error:

SyntaxError: The string did not match the expected pattern.

I'm on Safari 15, macOS Monterey 12.3.1, Enpass 6.6.3

Thanks!

 

 

Link to comment
Share on other sites

Hi @bunnyhero

I noticed that you are using an older Enpass version (6.6.3). Kindly update your Enpass app to the latest stable Enpass version 6.7.4 (or try our latest beta version from here). If the issue persists,for quick troubleshooting purposes, please try the below steps and let me know if they help -

  1. Take a note of your credentials of this website, then remove the item that you have saved in your Enpass app for this web page.
  2. Then, on the login page of this same website, enter your credentials. Upon entering your details, you will see the option 'Add to Enpass' (please refer to the attached image). Click it, and the information will be saved to Enpass.
    image.png.b41e8ed1ff8949fce267a7c94fd6dab3.png
  3. Try autofilling again on the same web page, and let me know if it works for you.
Link to comment
Share on other sites

2 hours ago, Abhishek Dewan said:

Hi @bunnyhero

  1. Take a note of your credentials of this website, then remove the item that you have saved in your Enpass app for this web page.
  2. Then, on the login page of this same website, enter your credentials. Upon entering your details, you will see the option 'Add to Enpass' (please refer to the attached image). Click it, and the information will be saved to Enpass.

Thank you, that worked!

(Unrelated to my initial issue: I dislike that the new version of Enpass no longer lets me use the browser shortcut (Command-\) that I have been using for literally years. When I type it, the extension settings appear instead. It's going to take some time to retrain my muscle memory. I don't understand why the change :()

Link to comment
Share on other sites

Hi @bunnyhero

Thanks for notifying me that the instructions that I shared with you helped with your concern.

I understand there'll be a little inconvenience in setting new shortcuts and getting accustomed to them, but for a better autofill experience using keyboard shortcuts, Enpass extension lets the browser control the keyboard shortcuts natively. It also makes sure our extensions work seamlessly in long term with the respective browsers and don't interfere with their default shortcuts.

 

Link to comment
Share on other sites

16 hours ago, Abhishek Dewan said:

Enpass extension lets the browser control the keyboard shortcuts natively. It also makes sure our extensions work seamlessly in long term with the respective browsers and don't interfere with their default shortcuts

While this makes sense, why does the Enpass options page appear when I type Command-backslash? I would rather it do nothing rather than pop up the annoying options page whenever I forget (or at least give me an option to disable that).

Thanks.

Link to comment
Share on other sites

Posted (edited)

ok but is there a way to disable that, now that i know about the new feature? or can you at least tell me where the old shortcut is stored so i can manually edit it? since i know the feature is there, i’d rather get a no-op when hitting the old key combo rather than getting the settings because it’s incredibly annoying. thank you

Edited by bunnyhero
more thoughts
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...