Jump to content
Enpass Discussion Forum

Sync broken: iOS 15.5 on iPhone and iPad · 6.8.0 and 6.8.1 vom AppStore


Ole
 Share

Recommended Posts

The sync no longer works on my two devices. This affects both WebDAV and iCloud Sync. There is no error message. The connection is just gone. It is no longer displayed as if one had never been created.

Link to comment
Share on other sites

Hi @Ole

For troubleshooting purposes, please disconnect the synchronization from all the connected devices and establish the synchronization again. If the issue persists, could you please elaborate more on your concern and share a screenshot of any error occurring when synchronizing via WebDav and iCloud?

Link to comment
Share on other sites

  • 3 weeks later...
Posted (edited)

Deleting the program and completely reinstalling it solved all the problems: Face ID works again, as does the synchronization. Unfortunately there was no other way. It only costs me 2-3 hours of my life to put in all 30 Vaults again. Hahahaha...

As a note for the programmers: you would have to change something in the update routine. The existing settings are not applied correctly and lead to errors. THIS is the solution, focus on it!

Edited by Ole
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...