Jump to content
Enpass Discussion Forum

Single website inline autofill suddenly stopped working


Recommended Posts

I've found at least one website that suddenly stopped working (not sure when, but the past weeks perhaps?) with inline autofill. I used to browse to avanza.se, press login and then click the username (användarnamn) field and it would prompt me my different logins, fill them and copy the OTP just perfectly, and now it doesnt work - what should I do?

I tried adding a new login entry from the website but that didnt work either.

Running latest chrome and browser extension.

image.png.37a3c811a6e7fbddc3f99470beb31193.png

Link to comment
Share on other sites

Hi @Cederd,

I appreciate your efforts in reporting the presence of this issue. In order to assist you better, please help me with the following details:

  1. Share the details of the Enpass version and OS information. 
  2. Did you install Enpass from a store or our official website?
  3. Does the issue occur in any other browser?
Link to comment
Share on other sites

Hi, I hit F12 and did refresh with clear cache and hard reload but problem remains. It's funny because on the password generator for pw field still shows up automatically. I deleted the enpass entry for the website and re-created it as I thought the "show webform" might be obsolete but still doesn't work, very weird!

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...