Jump to content
Ruppel

Autofill Firefox is VERY slow (more than 20 seconds)

Recommended Posts

Hi,

I'm using Enpass on a Windows 7 Environment.

  • Enpass Version 5.6.5
  • Firefox Version 59.0.1 (64 bit)
  • Plugin Version 5.5.2

Autofill works in Firefox, but I have to wait about 20 seconds until the username and password gets filled in.

It doesn't make a difference whether I use the plugin icon or the context menu. After the element is chosen nothing happens for about 20 seconds. Then the credentials get autofilled.

Is this a known issue? I didn't find any forum topic for this...

Best regards,

Ruppel

Edited by Ruppel

Share this post


Link to post
Share on other sites

Hi @Ruppel

Thanks for bringing this to our notice. I've forwarded this issue to the testing team to look into it. Meanwhile please let me know are you facing this problem with a specific website or on all of them.

Thanks!

Share this post


Link to post
Share on other sites

Hi,

thanks for the reply. I'm facing the issue on all websites. In our company intranet as well as in the internet (e.g. pixabay.com).

Over 20 seconds nothing happens and then the credentials get entered and the login works.

Thanks a lot!

Share this post


Link to post
Share on other sites

Hi @Ruppel,

Thanks for writing back and sharing the details.

We've tested this issue in our lab with different websites and the URL that you mentioned but things seem to work fine here. However, we'll keep looking into it and will update you when we find something conclusive.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Hi,

now I have an idea, why enpass is slow on my side

It's a company owned laptop and we sync the personal folders to the server. By standard enpass saves the password file inside this personal folder. And it seems that this slows down the ui.

I changed the place to save the the wallet in the extended settings to a local folder and reaction time is much much better!

Thanks for helping me and for the really good and nice application!

Share this post


Link to post
Share on other sites

I'm having the same issue. I'm syncing with dropbox, and I wonder if that's related. I notice if I open the enpass app and manually sync dropbox, then the firefox autofill dialog shows up immediately. After a while of dropbox not being synced, the autofill dialog takes 15 - 20 seconds to be visible.

Share this post


Link to post
Share on other sites

Same here since update to Enpass 6.

Firefox 64 on MacOS Mojave
Enpass Extension 6.0.0
Enpass 6.0.2 syncing with WebDAV

When clicking on the extension icon in Firefox I have to wait for about 20 seconds. Alternatively, I can click twice. Then the popup appears immediately.

Share this post


Link to post
Share on other sites

Hey guys,

Sorry for the inconvenience.

This issue has been fixed and the update will be available soon.

Till then please co-operate with us.

  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, Anshu kumar said:

Hey guys,

Sorry for the inconvenience.

This issue has been fixed and the update will be available soon.

Till then please co-operate with us.

Thank you very much for the reply! Keep up the good work!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...