Jump to content
Enpass Discussion Forum

Add Enpass to my laptop


Recommended Posts

I had Enpass Pro working on my laptop as well as the desktop and Android, Vault shared with Dropbox. I had to reinstall form scratch Win 11  on the laptop.

I setup Dropbox and the Vault is sync on my laptop.

I installed Enpass and Launch it. It is asking for Master password, but failed. ( I know I have the password right).

It never asked me for the email address. How does it know I have an account since it is asking for a Master password without asking for the email first.


Meanwhile, Enpass is working fine on the Desktop and the phone and they both sync.


Link to comment
Share on other sites

Hi @Erode99

Welcome to the Enpass Forums.

The email address with which you purchased the Pro license is used to register on the Enpass app to unlock the Pro features. Enpass data, on the other hand, can be restored from vaults stored in your cloud account by selecting the cloud service and then enter your credentials. Please refer to the following link to restore your database and register on your Enpass app -

  1. Restoring existing Enpass data from cloud service
  2. Activating Enpass license

Regarding the master password not working, for quick troubleshooting, please try the below steps - 

  1. I recommend checking this highly useful troubleshooting guide.
  2. Ensure that you are synchronizing with the correct cloud account. The cloud account from which you are trying to restore your data should be the same as the one you are using to synchronize your data on other devices.

You can also refer to the following Forum as the same is being discussed there -

If the above instructions do not help, kindly share the below details with me and I’ll get this investigated for you -

  1. The version of the Enpass app and OS you are using on your devices.
  2. Is the master password working on your other devices or are you accessing the Enpass app through biometrics/Face ID?
  3. The number of vaults you have in your Enpass app on your other devices.
Link to comment
Share on other sites

Hi, Thank you very much for taking the time to respond.

I am still having problems.

Here is my environment:

 Win 11 on my desktop  and my laptop.

Enpass 6.8.4 (1166)

1 Vaults.

I have been using Enpass for many years on multiple Win PCs.

what is particular this time is that when i launch Enpass,

it goes directly to request the password.

I do not get the window 

"Welcome to Enpass"

and then the steps I should have to do the restore.

I just tried on another laptop and after the launch, I get the welcome window.

The laptop that is failing was running Enpass successfully until I had to reinstall Windows 11. I selected Keep Nothing and it appears as it did just that.  I had to reinstall all my aps.

One more time I uninstalled Enpass, reboot, cleanup the registry as many Enpass entries were still in.

I then ran CCleaner and reboot.

Still same, jump directly to request the password.

How do I get back to the Welcome window?

Thanks for your help,














Link to comment
Share on other sites

Thank you for taking the time. 

It is working now.


I follow your link and one place I had not check was in My Documents.  I had clean up registry and all folders after removing Enpass, but not sure how and why, but there was a folder Enpass in My Documents. I deleted it, reinstall (again( and Voila, it worked.

Thanks again,



  • Like 1
Link to comment
Share on other sites

  • 5 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...