Jump to content
Enpass Discussion Forum

Error: Item deleted or moved to another vault


french

Recommended Posts

I bought a Pixel 6a about 1 month ago and Enpass has never worked properly. I always get the below message when trying to view/open a password through.

"Error: The item you are looking for has been deleted or moved to another vault. You should remove this shortcut from the Home screen ."

I am not trying to access the view the password from a shortcut on the Home screen so I'm not sure why this error thinks I am. My setup currently is Android 13, Enpass beta (same issue on the non beta version), Vault is on Google drive.

I contacted support 2 weeks ago but they aren't replying at all.

I have tried the following:

  • Deleting the app and reinstalling
  • Deleting the app, deleting the cache and reinstalling
  • Enrolling in the beta
  • Upgrading from android 12 to 13
  • Turning off sync with Google Drive
  • Turning on sync with Google Drive
  • "Delete everything" and reinstalling

What I can do is long press the password and copy username / password. But I am unable to open and view any other details. New passwords created work fine just anything from when I first installed Enpass doesn't work as it should.

 

 

 

 

Link to comment
Share on other sites

Hi @french

Apologies for the inconvenience caused to you in this matter.

Since you mentioned that you contacted support team earlier via email, you must have received a ticket similar to 'ECS-______'. Kindly share that ticket id and I will look into this for you. Also, for a thorough analysis of the issue you are facing, please share the exact version of the Enpass app as well.

Link to comment
Share on other sites

Hi @french

We are looking into the reported concern. To proceed with the investigation, our team of experts require some additional information. Please perform the below steps and share your findings -

  1. Open the Enpass in the PC device.
  2. Go to Enpass settings → Vault→ choose the vault in which data is imported.
  3. Take the backup of the vault and save it locally on the device.
  4. Open the Enpass app on the mobile device.
  5. Click on the Settings tab → Vaults → '+' icon to add a new vault.
  6. Click on 'On this device' → Wi-Fi → Enter the shown URL in the desktop device and choose the recently saved backup file. 
  7. Complete the process of restoring the backup file.
  8. Now open the Item that previously threw the error and share your findings.

 

If you still get the same error, then please follow these steps -
 

  1. Open the Enpass app on PC device.
  2. Open the Item that shows the error in the mobile device.
  3. Click on the three dots menu at the top right corner.
  4. Click on the share option(if you use any psk to encrypt that Item, please remove it).
  5. Click on copy to clipboard and then share that copied data with us.

 

Note: If there is any sensitive information in that Item, please first edit that field with any random data and then proceed. You can also DM me the details.

 

Link to comment
Share on other sites

Hi @french

Thank you for sharing the requested details and we greatly appreciate your cooperation in this matter.

We have reproduced the bug on our end due to which this issue is occurring. Our dedicated team is now working on resolving it and soon a patch addressing this issue will be released. Thank you for your patience in the interim.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy