Jump to content
Enpass Discussion Forum

Extract website icons more intelligently


bestpika

Recommended Posts

Many websites cannot be extracted correctly for their icons in Enpass even though I can see them in my browser.
I suspect that you are only attempting to extract the "favicon.ico" from the website root directory, right?
Could you please also try to extract the data within the "<link rel=icon />" tag on the web page?

Let me give you an example.
For instance, on https://www.getflix.com/, the website does not use "/favicon.ico" as its website icon.
Instead, there is a tag in the meta of the webpage that accesses a PNG image file located in the "/assets" directory.
However, it seems that your website icon capture function does not read webpage content.
image.png.9fc2d84363e69d2074ef6ce5a89d114e.png

I strongly hope that you can improve in this aspect.
Thank you.
 

Edited by bestpika
Link to comment
Share on other sites

On 3/23/2023 at 7:03 PM, Abhishek Dewan said:

Hi @bestpika

Please share the version of the Enpass app, OS, Enpass Extension and browser you are using. I'll then have this further investigated for you.

 

The issue occurs on all versions of Enpass, so it is a version-independent problem.
This is a problem with the Enpass main program and has nothing to do with the browser or browser extension.
The issue I am referring to is the lack of intelligence in your application's ability to retrieve website icons when creating new items.

Edited by bestpika
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy