Jump to content
Enpass Discussion Forum

Enpass Crash on Login

Andrea C.

Recommended Posts

Hello guys,

I am facing the following issues.

When I start enpass on my Macbook Pro (macOS Ventura 13.4) it crash's every time after entering my passwort.

Does anybody now what I can do? 

Please find log below.

Thank you in advance

Link to comment
Share on other sites

Hi @Andrea C.

Welcome to the Enpass Forums.

For troubleshooting purposes, if you have a manual backup/set up synchronization for your Enpass data, then only try reinstalling the app. Otherwise, please share the below details with me, and I’ll have this investigated for you -

1.     The version of the Enpass app you are using.

2.     Have you downloaded the Enpass app from the MacApp Store or from our official website?

3.     Try disconnecting the internet, then launch the Enpass app and observe if the app is still crashing for you. If it is not crashing, then while the internet is disconnected, try removing the cloud account you are using for synchronization, enable the internet and re-launch Enpass to check if the app is still crashing. Also share the cloud service you are using to synchronize your data.

4.     Is the Enpass app showing you a crash report after the crash? If yes, kindly share it with me.

Link to comment
Share on other sites

  • 2 weeks later...

I have the same issue on my Mac, also running the latest 13.4 version of macOS.  It was crashing on launch.  It crashed as soon as it tried to sync with OneDrive.

I disabled cloud sync and Enpass stays open.  Looking at my other devices, iPad and iPhone, all three have a sync error working with my personal OneDrive account.  The Mac/iPhone/iPad error is the same, "Something went write while syncing with could. Error code: 1215993"

Any ideas why OneDrive stopped working as a cloud sync location?


Link to comment
Share on other sites

Hi @Kendal0

Welcome to the Enpass Forums.

Could you please confirm if you tried the troubleshooting steps I shared in this forum? If yes and the issue is still there, kindly share the rest of the requested details and I will get this investigated for you.

Regarding the sync error, please create a manual backup of your Enpass data, then try below the below mentioned troubleshooting steps and share your findings with me -

1.     Remove the synchronization from all the connected devices. While doing so, you will also get an option to 'Delete data from Onedrive'. Please proceed with it and after doing it, enable the synchronization again.

2.     Could you please check and confirm that the time setting is set to automatic on all the devices and there is no time difference? If they are not, kindly set it to automatic.

3.     Ensure that you have allowed access to Enpass in your Firewall/Antivirus Settings. Moreover, if you are using any VPN service, try disabling it to check if the issue persists.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...