Jump to content
Enpass Discussion Forum

Session suddenly expired, no login possible


userffm
 Share

Recommended Posts

I'm running the latest version of Enpass on Windows 11. Upon login (that still perfectly worked a couple of days ago) I get a message, that I need to login again with my registered mail address. Enpass somehow shows my address (I didn't need to type in anything and I can't change the input, either). It assumes I have a business login (I do not), so no login possible, anymore.

It still works perfectly fine on my iPhone.

The question is ... what can I do to use Enpass on Windows 11 again? I can't change the input in the pop-up, I can't change any settings - I'm locked out completely. 

Screenshot 2023-06-25 133133.png

Link to comment
Share on other sites

  • 2 months later...

OMG...I using it on my Macbook, and Enpass version is 6.9.0. 

I have same issue...It's nightmare. I didn't sync all password to Cloud because security reason.

Please share how do i resotore/fix it.  If i lost all credential stored in Enpass...it will be really really bullshit...please save me....please

Link to comment
Share on other sites

Really sorry to hear that. I got a fix on windows a while ago, already. As for the cloud sync – it's encrypted as far as I know. If it's not too technical, Enpass supports Sync via WebDAV to a self hosted cloud as well. That may be a solution (but won't help you now, of course).

Link to comment
Share on other sites

On 9/12/2023 at 12:54 PM, Abhishek Dewan said:

Hi @Steven Min

From your comments, I understand that you are facing the Session Expired screen when you try to use the app? If that is correct, please share the version of the Enpass and OS you are using and I'll assist you further with the appropriate steps.

Hello,

I am facing the same issue on ArchLinux with Enpass Desktop version 6.9.0.1467.

For now, I can continue using the browser extension, assistent, and mobile app, but opening the full app on desktop asks me to verify the session every other day.

I have a pro version both for mobile and desktop. Notably, I'm using folder sync, maybe that stirrs things up?

Thanks

q9f

Link to comment
Share on other sites

I have been using Enpass for many years and have never had this issue until after the last update. It is only happens on the Windows 10 PC not on my Android phone. After starting the app, you receive a message that says " Session has expired" and to send a activation code to the email on file which is displayed. After receiving the 6 digit numeric code, you enter it and the program starts but the sync to onedrive is inactive. I select onedrive, login to Microsoft , then another Enpass is spawned and everything works. The original Enpass is still running showing it is trying to connect to Onedrive and all operations are not usable in that app (original app that was opened)

Enpass Version 6.9.1 (1515)

Windows Version 
OS Name    Microsoft Windows 10 Home
Version    10.0.19045 Build 19045
Any assistance would be greatly appreciated

Link to comment
Share on other sites

Same thing has been happening to me on Windows 10 in the last month. 

Windows 10 19045.3448

Enpass 6.9.1 (1515)

 

The mini widget and web widgets still work without issue, but opening the main app window, it shows that SESSION EXPIRED message and sends a code to my email. It won't let me use the window until I authenticate. Once I do, then it says it's disconnected from my cloud sync. So I have to reauthenticate that too. This has happened twice this month and it's very irritating. FIX IT please.

Link to comment
Share on other sites

  • 1 month later...

Hello, recently I've been randomly getting a "session expired" message when opening Enpass, even when I've been actively using it recently. I would like to opt out of this feature entirely, as I'm happy with just using my strong password. I can't find the setting to remove this when searching through the settings of Enpass for Windows. Can you please let me know how to disable this? Thank you. 

Link to comment
Share on other sites

Same issue resolved - Uninstall via Windows System Apps and Features - wait at least 30 mins - Reinstall via MS App Store.

NOTE: Check to see if your last Auto/Manual/Cloud Backup and the date is available before you uninstall, to import after reinstall.

IF not, choose alternate.

method of repair.

 

Edited by Darrell
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...