Jump to content
Enpass Discussion Forum

Debian 12 Firefox - enpassauth:// link not working


Recommended Posts


I just installed enpass fresh on my Debian 12 machine and started setting it up using Firefox.

I clicked on Google Drive, it got opened in Firefox and I selected my account etc.

When I clicked on open in the Firefox overlay (to open the enpassauth:// link with the enpass app) nothing happened.

Enpass kept on waiting for me to complete the login and return with permission/access.

I tried this 3 times. Then I gave up, installed Chromium and it worked on the first try.

Please fix the sync setup for Firefox (115.3.0esr) on Debian 12.

Thank you! :)

Link to comment
Share on other sites

If I disconnect my vault and then reconnect again (including authentication etc.) then the enpassauth:// link is opened just fine in Enpass.

But if I create a fresh account on Debian 12 and then want to connect to my vault from a fresh enpass profile, then it get's stuck again like I described here. The link doesn't get opened correctly in Enpass.

If I copy the (enpassauth:// ) URL via the dev console then Enpass recognizes it in my clipboard and that works.

If I drag&drop it into a new Firefox tab (without a clipboard) then it doesn't do anything. (even on reload of that tab)


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy