Jump to content
Enpass Discussion Forum

6.9.1 High CPU usage when it cannot access Folder Sync Vault


Sigan
 Share

Recommended Posts

This worked in the previous version. Since the latest update, rather than timing out , it just continues to try to connect to a Folder which is not currently present.

 

I use 2 different servers to separate my work and personal folders and they are on different Wifi networks etc.

 

Previously it gracefully timed out folders which were currently not available now it keeps trying and eats up to 16% of my CPU.

 

Precisely the same issue as I have been complaining about in iOS since May! 

 

https://discussion.enpass.io/index.php?/topic/29181-freezing-when-vaults-connected-using-folder-option/ 

 

Seems the Folder sync and in general multiple folder options have not been properly thought through. 

Link to comment
Share on other sites

Edition    Windows 10 Pro
Version    22H2
Installed on    ‎16/‎12/‎2021
OS build    19045.3448
Experience    Windows Feature Experience Pack 1000.19044.1000.0
 

I am using the Desktop version of Enpass not the App store. 

Link to comment
Share on other sites

  • 2 weeks later...

Hi @Sigan

We have recently launched a beta version for Enpass v6.9.2 in which we have incorporated some fixes due to which the issue you are facing could be occurring. If you could please download the Enpass beta version from here and share your findings with us if you are still facing this issue, it would be much appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...