Jump to content
Enpass Discussion Forum

Quickly Jump to Items Does Not Work Anymore


c74a
 Share

Recommended Posts

I just updated my Enpass app from version 6.9.0 to 6.9.1 on my MacBook Air M1, macOS 13.5.

If you have the items in your vault ordered alphabetically by title, you could easily navigate to a location in the list of items by just typing a letter on the keyboard. Enpass would then select and jump/scroll to the first item in the list that has its title start with that letter. E.g., if the item list has the keyboard focus and you press 'e', the first item in the list that has its title start with 'e' is selected and the list is automatically scrolled to the position of that item.

This worked fine before the update and I used this feature quite extensively because it's a nice, convenient way to navigate a long list of password items in Enpass. Unfortunately, this doesn't work anymore after the update to version 6.9.1. Interestingly, the item seems still to be selected but the automatic scrolling/jumping to the right position in the list doesn’t work anymore.

I also tried this out on my Windows Laptop with Windows 10 and Enpass 6.9.1. Same effect here: It  used to work fine before the update but now it's not possible to use this quick jump feature anymore.

Would be great to get this fixed since this feature makes navigating a long password list so much more convenient.

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...