Jump to content
Enpass Discussion Forum

Touch ID stopped working and master password not working either


PasswordSeeker
 Share

Recommended Posts

Hi, 

I've been using the Mac OS X desktop app and browser extensions for months without issue. It always opens and immediately asks for Touch ID auth in order to open the app.

However, the app suddenly stopped asking for Touch ID (it only allows for writing the master password). When I tried the master password, it says it is incorrect. I already tried dozens of possible combinations just in case I got something wrong with the master password but nothing worked.

I'm not sure if it is really that I didn't put the correct master password or if something in the app suddenly got corrupted.

My questions are:

1.- Is there a way in the config data of the app to force it to ask for Touch ID login again?

2.- If the above is not possible, could it be that the vault got corrupted and that I could replace it for a backup and try the master password again?

 

Thank you for any help you could give me. I'm a little bit desperate at this point.

Link to comment
Share on other sites

Hi @PasswordSeeker

The app may ask for the master password in case of incorrect Touch ID attempts and the only option in this case is to enter the master password to enable the Touch ID again. For quick troubleshooting, I recommend you check this highly useful troubleshooting guide.

Otherwise, I regret to inform you that there is no way to recover a lost Master Password as the Master Password isn't saved anywhere. All your data is totally under your control and we have no access to it. This is to ensure the best and optimum security for your confidential data.

If you have the updated 6.9.0/6.9.1 Enpass App on any other of your iOS/Android devices with face-ID/biometrics enabled unlock and you can access Enpass through it then please follow the steps below and we'll try to help you recover your data and reset your Master Password:

Step1 - Unlock Enpass App on your iOS/Android device via Face-ID/biometrics
Step2 - Settings>Vaults>Primary Vault
Step3 - Click on three dot>Show/View Password

Note- This "Show Password" feature is exclusively available in Enpass versions 6.9.0 and 6.9.1 for iOS/Android. If you are using an older version, this option will not be visible.

Otherwise, the only option would be to start with a fresh database. Here's how to do so.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...