Jump to content
Enpass Discussion Forum

UWP and plugin dn't accept master password


Recommended Posts

This morning I tried to log in to an account using EnPass plugin for Edge but it didn't accept my Master Password. Same problem with the Windows UWP version on my desktop. Windows Mobile version stil works.

How can this happen and how can I fix this? Luckily it still works on my mobile otherwise otherwise I would have no way to access any of my passwords.

Link to comment
Share on other sites

  • 3 weeks later...

Hi @BJ

That's very strange! Please provide some more details, so that I can investigate where the problem could be.

  • On which device (Along with OS version) are you using Enpass?
  • Have you installed two Enpass versions (Traditional & UWP) in your System?
  • What is the default language for Enpass and are you using any special character in master password?
  • Have you recently changed your master password?
  • What is the size of Enpass file in User Document Folder?



Link to comment
Share on other sites

Is the enpass support team actually monitoring these forums or are they just here for fun?? (did't see the post above when I posted this...)

  • This happened on my Dekstop PC with Windows 10
  • I have installed both Traditional and UWP
  • Default language for my PC is Dutch, and so is the language for EnPass
  • I do have special characters in my password
  • I have not recently changed my password
  • This are the files in my documents:
    • extensions.db 9 kB
    • onedrive.db 152 kB
    • onedrive.db.sync 152 kB
    • walletx.db 152kB
    • walletx.db.sync 152 kB
  • I use EnPass with the Edge plugin

The strange thing is that this happened twice now, and after some time it just works again. Maybe locking and unlocking my computer fixed it, I don't know. Next time I'll try to find out.

Last time the Desktop version was broken and the UWP version still unlocked so I did had access to my passwords. Also the plugin wouldn't unlock.


Edited by BJ
Link to comment
Share on other sites

Hi @BJ,

Thanks for your prompt reply and answering my questions. It seems that there might be some problem with Keyboard layout. So please let me know which keyboard layout are you using and while entering the master password in both Enpass versions (Traditional & UWP) what is the keyboard layout language display in system tray.



Also whenever this issue persists again in the future, please type your master password in notepad and then copy/pasted it into the password field and let me know does it works?

Link to comment
Share on other sites

  • 5 weeks later...

Having this issue again today, only with the Traditional version, UWP works. My region / language is set to Dutch / Nederland. I only have one layout configured and I never change it.

Also copy/paste of the master password does not work.


Link to comment
Share on other sites

  • 2 weeks later...

Hi @BJ

I can understand your frustration:(. Our developers have look into this issue, but weren't able to find anything that would cause this to happen and we have rolled out Windows beta version with awesome feature and fixes. So I recommended you to try our latest beta version and check are you facing the same problem.


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy