Jump to content
jaibamon

Store version doesn't work with Firefox 63

Recommended Posts

While the Desktop client of Enpass 6 Beta works with Firefox, the same version but from the Windows Store doesn't. This is important because it seems only the Store version will be able to have premium features.

The old Enpass 5 from the Store used to have a Bridged App in order to work with Firefox, but that thing doesn't work with Enpass 6.

Share this post


Link to post
Share on other sites

Hey @jaibamon,

Please share some more info so that we can investigate further.

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass and Enpass extension version are you using?
  • Are you facing the same problem with the other browsers too?

Thanks for your co-operation.

 

Share this post


Link to post
Share on other sites

It might be worth also reporting on anti-virus. I tracked down a similar issue to an incompatibility with Sophos.

Matthew

Share this post


Link to post
Share on other sites

Hey @mdovey,

Thanks for writing in.

Enpass extension communicates with Enpass over localhost address and it seems that Sophos antivirus is interfering the localhost(127.0.0.1) connections. One link I found on the web to allow localhost connection in Sophos antivirus is https://support.asperasoft.com/hc/en-us/articles/216126878-Connect-browser-plugin-does-not-work-with-Sophos-antivirus-web-control

Hope this helps!

Share this post


Link to post
Share on other sites

Unfortunately, this isn't always possible when Sophos is managed centrally. As mentioned in another thread is seems to be specific to how the Enpas 6 extension communicates as Enpass 5.6.9 has no such problems.

Matthew

Share this post


Link to post
Share on other sites

Using a laptop. HP Pavilion 15, with Windows 10 Pro 64 bits, version 1809.

Enpass 6 beta from the Windows Store, so it's updated. Latest stable Firefox, ver. 63. The extension I got it from the enpass/enpass-6-beta-downloads/ page

I don't face this issue with other browsers. I have tested this on Chrome, Opera and Edge. Firefox it's the only issue.

 

I am aware that Firefox needs a bridge connector in order to communicate with the Windows Store version, at least that was the issue with Enpass 5.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×