Jump to content
WA3UFN

Roll-back

Recommended Posts

Hi Vinod,

Thank you for the reply. I tried the terminal command but it returned

"curl is already the newest version (7.47.0-1ubuntu2.11).
The following packages were automatically installed and are no longer required:
  libglade2.0-cil libllvm5.0 libllvm5.0:i386 qtdeclarative5-controls-plugin
  qtdeclarative5-dialogs-plugin qtdeclarative5-qtquick2-plugin
  qtdeclarative5-quicklayouts-plugin qtdeclarative5-window-plugin
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded."

I tried running Enpass but the app is still not found. It is listed as installed but for some reason it cannot be found.

//Bryan

 

 

Share this post


Link to post
Share on other sites

Hi Vinod,

I finally have the new version working! It took a while to find the correct terminal command to install curl4.

Below is the list and locations that I verified the installations.

libcurl3/xenial-updates,xenial-security,now 7.47.0-1ubuntu2.11 amd64 [installed,automatic]
libcurl3-gnutls/xenial-updates,xenial-security,now 7.47.0-1ubuntu2.11 amd64 [installed]
libcurl4-openssl-dev/xenial-updates,xenial-security,now 7.47.0-1ubuntu2.11 amd64 [installed]

Thank you very much for the quick replies.

//Bryan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...