Jump to content
Enpass Discussion Forum

Version 6 - LoadLibrary failed with error 1114


Recommended Posts

I'm not able to update Enpass 'store version' for windows 10.

MS Store find 'Enpass Password Manger' (version 6) instead of old app called only 'Enpass' that was version 5.

I've installed version 6 from store without uninstalling version 5, but when I run it I receive this error (in italian)
LoadLibrary failed with error 1114: Routine di inizializzazione della libreria di collegamento dinamico (DLL) non riuscita.

Any suggestion?

Version 5 works perfectly, and I don't want to uninstall it if version 6 doesn't work :-)

I've already tried to uninstall / reinstall version 6 without success.

I've just opned a ticket and waiting for help from support team.


Link to comment
Share on other sites

I was getting LoadLibrary failed with error 87 when I would do a fresh sign in over RDP.  My issue ended up being solved with a driver update for my AMD video card.  It's not necessarily the same as your error, but the "LoadLibrary" thing is possibly OpenGL related from what I read, so updating your video card drivers might help.  Good luck!

Edited by ryan29
Link to comment
Share on other sites

In addition to the changes to the Power Options noted above, I also had to use the Catalyst Control Panel for my Radeon adapter and set the Switchable Graphics for the Enpass app to Maximize Performance. If settings were other, the 1114 load library error would appear again. I am hoping that things are settling now. I have also have to work on settings for other applications that use DirectX graphics, including Brave browser and the Snip and Sketch tool. 

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy