Jump to content
Sign in to follow this  
mjeshurun

Error while purchasing Enpass. Response code 7

Recommended Posts

I purchased Enpass 6 for my sister. She has two Android phones using the same Google Play Store account.

The first phone I used to purchase Enpass works ok and I see all premium features. 

The second phone still shows the trial version, and when I press "purchase" I get a message saying I already paid for the app. And then I see the following message: "Error while purchasing Enpass. Response code 7".

Any idea for a solution?

Share this post


Link to post
Share on other sites

Hi, I've got exactly the same issue. On my old android phone it works. One the new one (I'm using the same google account) Enpass is in trial mode. When I click "buy" I receive an error saying that I'm owner of this element and after pressing OK another popup saying "Error while purchasing Enpass. Response code 7".

Any solution for that ?

Share this post


Link to post
Share on other sites
31 minutes ago, kefipit said:

Hi, I've got exactly the same issue. On my old android phone it works. One the new one (I'm using the same google account) Enpass is in trial mode. When I click "buy" I receive an error saying that I'm owner of this element and after pressing OK another popup saying "Error while purchasing Enpass. Response code 7".

Any solution for that ?

Try to restart your phone. It fixed the error message for me. Since then my app has been running in Pro mode. 

Share this post


Link to post
Share on other sites

Yeah !!!! It's working now ... like I said, I restarted with no success ...but after that I continued with phone setup, I installed some new apps, meanwhile checking Enpass couple times with no luck  ... and after 3 maybe 4 hours, I started Enpass once again ... and it was OK. (no idea what was the root cause).

Share this post


Link to post
Share on other sites

after new upadate of enpass, it's the same issue many android user's have seen, try to restart or reboot your phone , or force stop your app and again start it clear all credentials and again fill all fields.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×