Jump to content

Recommended Posts

For nab.com.au, the login fails (id or password incorrect error) when the "auto-submit pages after filling logins" is checked. If I uncheck this option and manually click the submit button, it logs in successfully.

The password record is using a slightly customised Bank Account category.

Maybe it's due to there being no delay between filling and submitting? If so, the option to adjust the delay on a per-record basis would be good.

edit: specific URL is https://ib.nab.com.au/nabib/index.jsp

Edited by Plonqor

Share this post


Link to post
Share on other sites

Hi Plonqor,

We are improving our extension scripts to solve such submit bugs in future versions. In the meanwhile there is no need to turn off the autosubmit of all pages as you can enable/disable auto-submit feature of specific item by going to its detail screen.

Please refer to this user manual page here.

 

  • Like 1

Share this post


Link to post
Share on other sites

Great thanks Yogesh. I think I need to check the settings/docs more thoroughly!

I have used the list of domains to ignore in the settings. But I do not have that check-box on the detail page of items (Windows desktop 5.0.5)

Share this post


Link to post
Share on other sites

I wish we could edit our posts for longer.

I am trying to get this to work (disable to specific item), however my NAB item is not a "Login", it's under "Finance", and the "Auto-submit login" check-box doesn't seem to exist for items that aren't Logins.

I've entered the domain in the "skip these domains" list, however it's still auto-submitting.

edit: Moving it to the Login category works, but since it contains all my bank details, it should belong in Finance.

Edited by Plonqor

Share this post


Link to post
Share on other sites

@Yogesh Kumar I have the same problem with Plonqor with this site corporate.metrobankdirect.com. In the link the you gave https://www.enpass.io/docs/desktop-mac/browser_settings.html#auto-submit-pages-after-filling-logins option "enable/disable auto-submit feature of a specific item" cannot be found. I am using ubuntu 14.04 64bit. Enpass version 5.2.0. Any idea how to resolve this issue?

 

 

Share this post


Link to post
Share on other sites
13 hours ago, ccfiel said:

@Yogesh Kumar I was able to solve the problem by delete the entry and let enpass and it again. FYI the old entry is imported from Keepas.

As you have imported the items, they will be displayed under Import category. This is the reason that there is no Auto-Submit Login option in item details page as it appears only for Login items. One immediate solution for this is to simply drag n drop the item in login category rather than deleting the card and recreating it. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...