Jump to content

Yogesh Kumar

Enpass team member
  • Content Count

    53
  • Joined

  • Days Won

    1

Everything posted by Yogesh Kumar

  1. Hi @Dr_Max Please let us know the websites where you are facing the problem. Thanks.
  2. Hi @goranculibrk Thanks for reporting this issue. We have noted the website for further testing and will try to fix asap.
  3. Hi @playmobilmeister Sorry for the trouble. Please let us know the websites where you are facing the problem. Thanks.
  4. Hi @MLpn Sorry for the inconvenience. Noted and forwarded to dev team to look into it. Currently, you can go to the extensions option page and reset the shortcut for whichever profile shortcut is not working. Thanks.
  5. Hi @MLpn If you are using Enpass app hot-key for auto-filling, then it fills in the default browser. Browser extensions have their own shortcut key for filling. Default browser extension shortcut is "ctrl+/" or "cmd+/" depending on OS. Follow these steps for creating a shortcut in the browser. Hope it help.
  6. Hi @kernie Working fine here. Advantage of web form can only be taken if one is using browser extension for saving credential. If the saved login item is from Enpass 5, then, in that case, one has to save the credentials again using Enpass 6 browser extension if one want to fill more than two fields. Hope it helps.
  7. Hi @Mathias Sorry to say but we are not able to use "Return" key as part of shortcut key in browser Extension. Its a limitation of library we use for capturing shortcut. Thanks.
  8. Hi @Ingrove Sorry for the trouble. Please let us know the websites where you are facing the problem. Thanks.
  9. Hi @Benqer Htaccess login is supported in Firefox as well as for all chromium based browsers. But in firefox unlike chrome, when Htaccess login appears all gets disabled i.e one can't click on Enpass extension. To autofill in Firefox just search the Htaccess item and double-click on it, the Enpass extension will automatically open the URL and fill it. Hope it helps. Thanks.
  10. Hi @not_always_the_newest You can get older firefox extension from here . Cheers:)
  11. Hi @mushroom_daddy Sorry for the convenience caused to you. Please check this faq for installing Enpass extension in Opera. Hope this helps.
  12. Hi @Tatos Can you please install traditional win32 Enpass app from our website and quit the store version for the moment. Try using browser extension now and share Enpass logs with us. Thanks.
  13. Hi @T_B Try installing Enpass extension for opera from this direct link and let us know the results. Thanks.
  14. Hi @Tatos Are you using any antivirus software such as Sophos? Enpass extension communicates with Enpass over localhost address and it may be possible that some antivirus is interfering the localhost(127.0.0.1) connections. If you are using Sophos follow this to allow localhost connection. Thanks.
  15. Hi @Hans van Meteren Sorry for the inconvenience. Please ensure that you are using the latest version of firefox extension which is 6.0.0 along with Enpass6. Try to reinstall the extension after restarting the browser. If the problem persists, enable logs of Enpass extension and Enpass app by following these steps: In Enpass app go to Settings -> Browser and enable logs. In Enpass extension, go to Enpass extension's options page and enable logs. Restart browser. Copy the logs of Enpass app and extension and mail us at support@enpass.io. Thanks.
  16. Hi @Vladimir Sorry for the inconvenience. First, ensure that Enpass extension is paired with Enpass app. You might need to check this faq as well. If the problem persists, enable logs of Enpass extension and Enpass app by following these steps: In Enpass app go to Settings -> Browser and enable logs. In Enpass extension, go to Enpass extension's options page and enable logs. Restart browser. Copy the logs of Enpass app and extension and mail us at support@enpass.io. Thanks.
  17. Hi @MikeDelta Please check this faq. If problem persists, enable logs of Enpass extension and Enpass app by following these steps: In Enpass app go to Settings -> Browser and enable logs. In Enpass extension, go to Enpass extension's options page and enable logs. Restart browser. Copy the logs of Enpass app and extension and mail us at support@enpass.io. Thanks.
  18. Hi @Tatos Please check this faq. If problem persists, enable logs of Enpass extension and Enpass app by following these steps: In Enpass app go to Settings -> Browser and enable logs. In Enpass extension, go to Enpass extension's options page and enable logs. Restart browser. Copy the logs of Enpass app and extension and mail us at support@enpass.io. Thanks.
  19. Hi all, Sorry for inconvenience. Safari Shortcut will make comeback in upcoming update. Cheers:)
  20. @kyddox URL www.lineamonterrey.com.mx is not working and raising 404 error.
  21. @jidar Thank you for reporting this issue. We have noted the website for further testing and it will be fixed in upcoming release.
  22. @kyddox Sorry for the inconvenience caused to you. We have noted this site for further testing and it will be fixed in upcoming version. In general, Enpass only saves username and password, although we are working on an improvement to store additional fields.
  23. Hi @niemalsnever Before delving more into this issue, I just want to make sure that you are having the latest release build 5.3.0 with Browser extension version 5.3.3. This will let you set the keyboard shortcut from the individual browser extension itself rather than the Enpass App. As these shortcut settings are stored in browser storage area, there is no means that they are shared among browsers, so you have to set it individually from the extensions only. If you wants to use same shortcut across all browsers, then the same shortcut must be set on each browser. Also, once you set the shortcut from browser, then there is no way you can set shortcut from app. The key codes may differ from browser to browser but the same key combination will work for autofilling in browser. Please keep me posted. Cheers!
  24. Hi @tox1c90 Yes there is an update we are planning for firefox extension to support multiprocess architecture. Cheers!
  25. Hi @Plonqor Thanks for the detailed info. It seems only when RES extension is active then the problem occurs. We have find out the bug and it will be fixed in upcoming Enpass extension version. Thanks for your cooperation!
×
×
  • Create New...