Jump to content
PianoAl

Touch ID Not Usable

Recommended Posts

I spent money solely to use Touch ID with Enpass. I reasoned that it would be quicker and more secure than entering a PIN.

However, you can't just use the Touch ID. You have to first click a button to choose Touch ID and then put your finger on the reader. Sure, it doesn't seem like much work, but it's much easier to just enter the PIN (especially if you have numbers that can be typed with one hand). Try it, and you'll see.

Share this post


Link to post
Share on other sites

I have the same problem ... why is the Touch ID not available right at the start of Enpass? And also if Enpass is locked and i switch to Enpass?

Everytime i have to choose Touch ID first ... very annoying and time-wasting ... :(
Please change it or let the user choose, which option he wanna use first. Password or Touch ID.

Marcel

Share this post


Link to post
Share on other sites

Hi @maeck,

Touch ID should automatically popup when you open Enpass from browser extension or from menu bar. Main Enpass windows does not automatically show it. You can use "Cmd+." shortcut to activate it till we add this option.

Thanks.

Share this post


Link to post
Share on other sites
5 hours ago, Vinod Kumar said:

Hi @maeck,

Touch ID should automatically popup when you open Enpass from browser extension or from menu bar. Main Enpass windows does not automatically show it. You can use "Cmd+." shortcut to activate it till we add this option.

Thanks.

Hi Vinod,

"Touch ID should popup" but it doesn't. With the new Update 6.0.2 I can use only Password at startup, no Touch ID icon available. After first login and lock it's possible to choose Touch ID symbol, but it's not automatically available.

Share this post


Link to post
Share on other sites
On 1/8/2019 at 4:56 PM, maeck said:

Hi Vinod,

"Touch ID should popup" but it doesn't. With the new Update 6.0.2 I can use only Password at startup, no Touch ID icon available. After first login and lock it's possible to choose Touch ID symbol, but it's not automatically available.

I have the same problem on my Mac. Is here a solution in Work?

Share this post


Link to post
Share on other sites
1 hour ago, zyghom said:

on first use you should use master password by design - otherwise it is a security issue

What? Why should this be a security issue?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...