Jump to content
ryanong

untitled attachment XXXXX.enpasscard

Recommended Posts

For some reason, after the new update, all my emails that I send from my gmail app on my phone  have an attachment with the name "untitled attachment XXXXX.enpasscard" where XXXXX is a 5 digit number.

Can anyone shed some light on this so I can fix it?

Thanks

Share this post


Link to post
Share on other sites

Hi All,

That's really strange. We need some more information so that we can check what could be the possible reason for this unexpected behavior.

  • Device and Android version.
  • Enpass version.
  • Does the issue occur when you share an item from Enpass app or send a new email from the Gmail app?
  • Have you created a Template or Signature for email that contains any .enpasscard file?
  • Does the issue occur every time you send an email?

Share this post


Link to post
Share on other sites

Hi,

I've got the same issue here.

Here are the details:

Android 8.0.0 @ Asus_Z017D (ZenFone 3), Enpass 6.0.6.200.

I've been sending the e-mail as a reply via the Gmail app. Yes, there was a signature attached but has not contained any files in it and I didn't intend on attaching an enpass file. As for now, this is the only instance of this behavior.

EDIT:

I've just checked: It happens at least since the beginning of April.

EDIT again:

It seems, that the attachments are visible with MS Outlook (I haven't got any other e-mail app, so I can't check it), and I've found them on e-mails back up to June 2017! Guys, there's something really wrong there :)

Cheers,

Rafał

Edited by filozof
  • Thanks 1

Share this post


Link to post
Share on other sites

An update there. I've installed Mozilla Thunderbird, to test the issue. Thunderbird does not show these attachments. Web-based email clients do not show them either.

So I've done some more testing. The issue is with MS Outlook and Enpass Password Manager UWP. I've uninstalled Enpass password manager and the attachments had shown up as ordinary txt files, containing the plain text of html message (exact copy without formatting).

Then I've installed Enpass win32 app, the issue doesn't occur. MS Outlook shows the attachments as txt files.

I think now, that there's a problem with file associations, that Enpass UWP or Outlook makes for text files/attachments.

EDIT:

I've shouldn't jump to the conclusion so fast. First I've restarted my computer, the attachments were shown as text files but after a while those files name extensions changes form txt to enpasscard. So it seems is not associated with Enpass app, but it's Windows issue.

Cheers,

Rafał

Edited by filozof
  • Thanks 1

Share this post


Link to post
Share on other sites

Hi

I have just noticed the same problem when sending email from iPhone (IOS 12.2).

When the mail is viewed in Outlook the unusual attachment untitled attachment XXXXX.enpasscard appears, where xxxxx is a five digit number.

Could you please advise?

Thanks

 

Share this post


Link to post
Share on other sites

Hi @TomTom.

Sorry for the trouble you are going through.

I have noted down this issue and forwarded to the QA team to look into it. Meanwhile please let me know which Enpass version are you using so that we can proceed further.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...