Jump to content
Dave 003

UI with terrible errors after update

Recommended Posts

I use Windows 10 and my computer resolution is 4K UHD. I never had this resolution before and, at the beginning, I was facing some problems using some old software that I have. Usually you just need to right-click the shortcut and change in the properties some option to make Windows work properly with the software. Usually the error is just that the user interface in this softwares will be shown in very small size, small text, etc - because of the "standard" resolution that the old software have.

Now, my problem is that the items are being shown in wrong places. Text are in horrible resolution, and it is being very very hard to use Enpass. I tried to find the exe file to change the way that Windows show the software, but since it is not a "C:/program files" software it is not possible. 

I've uploaded some images showing the problem, that is more related to wrong places that the text and icons are, and in the menus usually the mouse have to point to a different place to have access to the right menu. The submenus have the same weird behavior of showing icons and text in different places.

 

Thank you!

enpass1.png

enpass2.png

enpass3.png

enpass4.png

enpass5.png

enpass6.png

enpass7.png

Edited by Dave 003
adding tags to the topic

Share this post


Link to post
Share on other sites

Comparto totalmente, la interfaz de la versión 6 es pésima y me hace pensar en migrar a otra aplicación de claves.

La versión 5 funcionó correctamente pero la 6 es pésima.

Los colores son totalmente difusos y es casi imposible trabajar con la versión de escritorio

 

 

Miguelhg

 

Edited by miguelhg

Share this post


Link to post
Share on other sites

Almost two month without any reply coming from the developers...

Miguelhg, I don't speak Spanish but if you understood my English before you will understand again. I hope that this can help you.

I've followed this tutorial here:

https://www.enpass.io/support/enpass-looks-too-small-or-big-on-my-display-how-can-i-fix-it/

 

None of the values in the tutorial worked for my computer. I've tested a lot of them and, for my computer, there is no perfect solution using the tutorial BUT it is looking less terrible and it is more easy to use:

QT_AUTO_SCREEN_SCALE_FACTOR = 2

QT_SCREEN_SCALE_FACTORS = 1.25

 

 

P.S.: To the developers: I've developed with QT in my last job and it was one of the most terrible experience of my life. Now I can see the problem. My team and me got a very important conclusion: QT means problem hahaha

Share this post


Link to post
Share on other sites

Hey @Dave 003,

We have fixed this issue in the latest beta version of Enpass. If you are willing to try it before public release you can download it from the given link.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×