Jump to content
Robert_AT

Doesn't sync between W10 desktop and IOS devices

Recommended Posts

Problem Nr. 1:

I'm using a Windows 10 Desktop at work an iPhone and iPad using Google Drive to sync with each other.

They are all batched with the latest updates.

Enpass syncronices properly between iPhone and iPad but on Windows 10 it's a bit strange.

When I set it up using my Master Key, Google Drive Login Detail it's seam to work because I get a lot of Empass entry's to my Desktop.

BUT

It doesn't sync later properly which means:

If I add an item on my W10 Enpass and save it, Enpass tell's me that it synced the data to Google Drive (I can do it a few times, it's always the same).

It's looking good so far

BUT

on my iPhone and iPad even after a few successful syncs the new items do not appear.

What can I do?

The same is the other way around, when I add an item on iPhone or iPad and successful sync into Google Drive it only appears on the other IOS device but not on the W10 Client.

Enpass always tell's me that it successfully synced the data.

I tried it a few time over a day deleting everything and Setting it up from scratch, but it won't work so far.

I also tried to you Microsoft OneDrive, there is no difference in the behavior.

So, why is Enpass telling me that the data were synced successfully but it still doesn't work?

What can I do? Does anybody have the same issues?

 

Problem Nr. 2

I'm using W10 (with latest updates) at home as well.

Enpass was working perfectly before my Holidays but NOW it isn't.

When I start the Enpass App it's starting with a completly "WHITE" window with nothing else to see or click on.

I "repaired", "reset", "deleted" and "reinstalled" the app but withount any success.

It's aways WHITE.

(in Windows Task Manager the programm is running properly with using only a bit of RAM and CPU - which mean for me it's hasn't crashed or?)

Is there maybe a command in the command line for such a behavior to perform a "SUPER-Master" of the Enpass App for reset or something like this?

Any Ideas?

 

 

Please help me ...

 

Thank's in advance!

 

Robert

Share this post


Link to post
Share on other sites

Hi @Robert_AT,

Problem Nr. 1: Is your work desktop PC datetime is same as your iPhone/iPad. Time difference can lead to these kind of issues.

Problem Nr. 2: You can fix this by following this FAQ. If you are not comfortable with adding Environment variables and easy workaround will be available in next update.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×