Jump to content
Enpass Discussion Forum

Won't open on my android tablet


Recommended Posts

I use enpass on my iPhone but when I download it on my android tablet it won't even open. I immediately get a message that unfortunately it had stopped working. I made sure everything was up to date. I uninstalled then reinstalled then restarted tablet. Still won't open. 

Link to comment
Share on other sites


I'm using latest version version on my Google Pixel 3 with Android 9.0 but after the update the app started force closing as soon as I enter my master password and goes to the main screen.

I tried uninstalling the app but didn't solve the issue. I can access my account fine using the Linux app on my PC. This is really a major issue for me, has been one month since I bought the Android license, and I can't use it anymore. There is no way I can access my passwords when I'm not in front of my PC. I really need this issue resolved.

How can I get this solved?

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy