Jump to content
Enpass Discussion Forum

Enpass 6.0.4: Reoccurring sync errors

eddie irvine

Recommended Posts

Hi there,

I'm getting reoccurring sync errors (both in my private LAN and at work).

I've tried to sync via WebDAV on my private RasPi.
With version 5 that worked flawlessly. But since version 6 I'm was always facing troubles.
So I decided to switch to DropBox.
But there I'm facing the same issue!
From time to time I get the following error (see screenshot):

Sync error. Something went wrong while syncing with cloud. Error code: 215993

Then I need to stop Enpass via Windows task manager and restart the application.
Most of the times it works afterwards, but I need then to change back the former security settings (add PIN etc.).
And I also need to validate again my browser extension.

It's quite an annoying issue and I can't imagine that I'm the only one facing it.

Thanks in advance.


Link to comment
Share on other sites

Hey @eddie irvine 

Sorry for the trouble you are going through.

It seems there might be some problem with the data location of Enpass. The default data location is under the User Document --> Enpass folder. So can you please let me know have you changed the data location? If yes, have you set it to any network or remote disk?

You can check the data location via Enpass Settings --> Advanced --> Data Location.

Thanks for your co-operation.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...