Jump to content
damianus

Minimized start on windows with version 6

Recommended Posts

Hi there @Anshu kumar,

I also have this issue... I have installed both the traditional Win32 version and the Store version bot both have the same problem. Re-enabling "Open Automatically at System Startup" does not solve the problem. What that does is re-add the startup entry to "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run" registry key with the value

"C:\Program Files (x86)\Enpass\Enpass.exe" -minimize

It looks to me that the "-minimize" is being ignored because the window is never minimized, it starts opened with the window maximized.

Can you please look into this? It's very annoying to have this window opened every time I reboot my machine.

Share this post


Link to post
Share on other sites

Hey @rfgamaral,

Sorry for the trouble you are going through.

Our dev team is already looking into this issue and hopefully fixed will be available in the next update.

Till then please co-operate with us.

Share this post


Link to post
Share on other sites

Hi, i have the same problem, no change of settings helps. hope it comes soon an update and the error will be fixed again. in the settings are not all options in German, that is very confusing. What does "always run assistant in docked mode" mean?  would be nice if you could help me.

have a beautiful Sunday

Share this post


Link to post
Share on other sites
On 3/31/2019 at 3:19 PM, Louwy said:

Hi, i have the same problem, no change of settings helps. hope it comes soon an update and the error will be fixed again. in the settings are not all options in German, that is very confusing. What does "always run assistant in docked mode" mean?  would be nice if you could help me.

have a beautiful Sunday
2

Hi @Louwy

We are aware of an issue that if the app is running in maximize window then after the system start, it will not get automatically minimized to the system tray. The problem has been identified and will be resolved in the coming update. For a workaround don't set the maximize window for Enpass and it will work as expected.

Now coming to "Always run assistant in docked mode" mean. It means you can stick the Enpass Assistant on the screen, and it won’t disappear when you click outside it. You can enable it from Enpass General settings under the Behavior section. Also, once the Enpass Assistant is opened, you can use the Keyboard shortcut Shift+Ctrl+ D to stick it on the screen.

Share this post


Link to post
Share on other sites

Thanks for the detailed information. helped me a lot. nice to hear that you are working on the problem with the maximized start. I think you can wait until the time to update. Thank you very much

nice week

Share this post


Link to post
Share on other sites

over a month and still no troubleshooting?
enpass is advertised with the words "unbeatable".
Funny, I can not confirm. considering i paid for enpass android money to have a good synchronization solution, this state is not "unbeatable" but "unsustainable". when will the error finally be fixed?

On 4/1/2019 at 12:55 PM, Vikram Dabas said:

For a workaround don't set the maximize window for Enpass and it will work as expected.

not true, have tried everything, even a new installation. error still exists

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...