Jump to content
Finariel

EnPass crashes on Windows, Splash-Windows stays blank on macOS

Recommended Posts

Guys, what's going on? 

On Windows 10, Enpass crashes right on startup. Everything in current version. 

On macOS, admittedly it is the current developer beta, the login window always remains white. Reinstall already tried - with the version from the store and from the website - also helps nothing. 

I bought both versions first - and nothing works at all. That can't be ,... 

Share this post


Link to post
Share on other sites

Hey @Finariel

Sorry for the trouble you are going through.

On 3/16/2019 at 1:26 PM, Finariel said:

On Windows 10, Enpass crashes right on startup. Everything in current version. 

 

1

Can you please share which Windows 10 build version are you using? Also, please let me know have you downloaded Enpass from Enpass website or Windows Store?

On 3/16/2019 at 1:26 PM, Finariel said:

On macOS, admittedly it is the current developer beta, the login window always remains white. Reinstall already tried - with the version from the store and from the website - also helps nothing. 

 

Please follow these simple steps mentioned in the forum post:

Hope this helps!

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...