Jump to content
Enpass Discussion Forum

Can't set up Enpass on new device


Recommended Posts


I'm currently having trouble setting up Enpass 6 on a new device. I want to replace the beta versions that I was using previously. Since there are different personal vaults in the beta version on each of my devices which I want to keep seperated (apart from the main vault), I made a backup, deleted the beta version, installed the full version and chose to set it up by using the backup. then I connected the main vault via OneDrive and everything worked fine.

Today, I tried to do the whole process on yet another device and now there is just a welcome screen telling me to enter a master password. No other options, such as setting up using a backup, are visible (Screenshot attached). When I enter the current master password of my Enpass,there is just an error. Deleting the App and installing it again doesn't yield other results.

Does anyone know that problem and how to solve it? It would be great if you could help me with this!

Thanks in advance!


Bildschirmfoto 2019-03-21 um 14.05.22.png

Edited by mXm-Jochen
Link to comment
Share on other sites

hey @mXm-Jochen,

Sorry for the trouble you are going through.

Please follow these troubleshooting steps:

I. App downloaded from Mac App store: 

  • Quit Enpass (If running).
  • Go to User --> Library Folder--> Containers --> in.sinew.Enpass-Desktop --> Data folder--> Library--> walletx.db--> Rename it as oldwalletx.db.

NOTE: Usually Library folder is hidden, so make it visible by pressing and holding the Option key.

II. App downloaded from Enpass website:

  • Quit Enpass.
  • Go to User Documents --> Enpass folder--> Rename it as OldEnpass.

Hope this helps!

  • Like 1
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...