Jump to content
Enpass Discussion Forum

Android syncing with DropBox


Recommended Posts

I have been having some trouble with my phone not syncing with Dropbox, I make changes on the windows 10 side and  don't see the changes on the phone. I tried 2 things both failed.

1. I disconnected the vault the reconnected the vault but the data still didn't match what was on windows (widows uses the same DropBox account)

2. I uninstalled on my phone and re-downloaded from Google Play and re-installed but I can't connect to DropBox and now I am getting "Unable to restore data due to insufficient access rights" I can see the file on DropBox on my phone so I am very confused 

I was an origina purchasedl Enpass 5 and was upgraded to Enpass 6 really like the multiple vaults so my wife and I can share our common accounts safely but I need to get the working on my phone.

Link to comment
Share on other sites

Some more information it appears that I have enpass Beta installed and it seems to be working but it is not syncing with the enpass I have installed on windows. I seem to have both enpass and enpass Beta installed and it is enpass that I cant get connected to Dropbox.

enpass 6.06.200 from Google Play Store
enpass Beta also says for Google Play Store


enpass 6.0.6 (322) from windows store


I really would like to get this working so that my android and windows would sync up.

Link to comment
Share on other sites

  • 8 months later...

I am still having problems with setting up syncing for my vaults. I how have a fully authorized installation an Android 10. I followed some instructions emailed to me to backup on my pc and restore on my Android phone which I was able to do.  I have tried going to Settigs -> Vaults -> "Primary Vault" -> Set up Sync. I choose Drop box and was prompted to login and I was successful I received message to allow DropBox access and I authorized and it flashed another screen then went back to prompting me to allow access. I also tried to sync to my shared vault on OneDrive and get "Authorization Finished" and prompt for Redirect but when I hit redirect it just keeps coming back to the same screen

Is the ever going to get fixed???

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...