Jump to content
martin-le

Autofill in Safari opens new Tab

Recommended Posts

If I want to fill passwords in Safari for some pages a new Window/Tab is opened and then the password filled.

It makes no difference if I use the keyboard shortcut or the enpass button.

It seems mostly SPA Sites are effected.

In chrome the same Sites are filled correctly. In Enpass 5 everything works in Safari well.

It's a annoying behavior.

 

Share this post


Link to post
Share on other sites

Hey @martin-le

Sorry for the trouble you are going through.

It would be a great help if you can share the list of the website along with the below mention questions so that we can investigate where the problem could be and try to fix asap.

  • Which OSX version are you using?
  • Which Enpass and Enpass extension version are you using?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

The same here:

  • Systemversion:    macOS 10.14.4 (18E226)
  • Safari Version 12.1 (14607.1.40.1.4) with Enpass Safari Extension 607
  • Enpass 607 (336)

The same problem appears with older Enpass 6.x.x versions.

 

Share this post


Link to post
Share on other sites

The problem still persists.

  • Systemversion:    macOS 10.14.4 (18E226)
  • Safari Version 12.1.1 (14607.2.6.1.1) with Enpass Safari Extension 6.1.1
  • Enpass 6.1.1 (408)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...