Jump to content
aristosv

windows hello option in enpass not working

Recommended Posts

I downloaded the Windows 10 (Store) version of enpass and purchased the pro verision just to enable the windows hello option.

My problem is that every time the enpass application closes, either if I close it manually or simply restart the computer, the windows hello option in enpass is un-checked/un-selected. 

The point is not to have to enter the master password every time the computer is restarted. But it seems its not working.

Could this be a bug? What can I check to troubleshoot this issue?

 

Thanks

Share this post


Link to post
Share on other sites
On 7/30/2019 at 6:51 PM, aristosv said:

I downloaded the Windows 10 (Store) version of enpass and purchased the pro verision just to enable the windows hello option.

My problem is that every time the enpass application closes, either if I close it manually or simply restart the computer, the windows hello option in enpass is un-checked/un-selected. 

The point is not to have to enter the master password every time the computer is restarted. But it seems its not working.

Could this be a bug? What can I check to troubleshoot this issue?

 

Thanks

Same problem

Edited by Fabio Della Giustina

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...