Jump to content
Sign in to follow this  
niemalsnever

Respect locale-setting for date and time display (Linux)

Recommended Posts

This sort of fits the Localization topic but might also better fit the Linux Client topic:

In the Linux Client the last synchronized and last sync attempt time stamp display (on the status bar and in the settings) do not respect the LC_TIME environment variable. I have mine set to en-DK.utf-8 which should result in a date display like 2016-11-22 and time 21:50:40, every other application I use respects this setting, Enpass however does not. In Enpass the timestamps look like this: Tuesday, November 22, 2016 9:50:40 PM CET. I would expect Enpass to respect my locale settings, and especially those which are more specific than the general locale I have set, even though I for testing I even set ALL locale variables to en-DK.utf-8, but Enpass still ignores that setting.

For more information on the en-DK locale please also see this link: http://lh.2xlibre.net/locale/en_DK/

I'm using Enpass 5.3.0 on Linux Mint 18, if you need further information just ask.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...