Jump to content
Enpass Discussion Forum

Andreas M.

Members
  • Posts

    8
  • Joined

  • Last visited

Posts posted by Andreas M.

  1. Hi @Manish Chokwal, I now used a completely different WebDAV server (different WebDAV server software, different physical machine) with a completely newly created vault – and the error happened again after just a week of using it. So this is NOT related to anything server-specific, and not even seems to be limited to WebDAV (see report on Dropbox showing the same error here). Unfortunately, I turned on logging just now after the error re-occurred. But it would be really great to see some effort to get this fixed, as this bug kills an essential function for me …

    Edit: The only syncing info I get now, after the error occurred, in the logs:

    Info: [HTTP]  Using AUTO Proxy detection 
    Info: [HttpClient] https://WEBDAVSERVER/Enpass/vault.enpassdbsync curlresultcode: 0 responseheaders: HTTP/1.1 207 Multi-Status
    Date: Fri, 19 Nov 2021 11:10:47 GMT
    Server: Apache
    Content-Length: 864
    Content-Type: text/xml; charset="utf-8"

     

  2. Hey @Manish Chokwal, thank you for you reply. I just noted that this problem is *independent of WebDAV*, as I just had the exactly same error message that my password on the server changed for the Wifi sync I used now as an alternative. My Enpass versions are 6.7.2 (887) on Mac (web version) and the most recent 6.7.1 from the App Store on iOS and iPadOS. Does enabling logging on the Mac help for finding the problem? Thanks for your help.

×
×
  • Create New...