Jump to content
Enpass Discussion Forum

Tobi

Members
  • Posts

    15
  • Joined

  • Last visited

Everything posted by Tobi

  1. @Garima Singh some news to this issue?
  2. I have the latest Paypal APP version on my device
  3. Hello @Garima Singh, 1. Windows 10 with all updates 2. 6.6.1 (804) 3. The same issue with Edge, Firefox and Chrome Cheers
  4. Hello @Garima Singh, thanks for reply. Here answers to your questions 1. Google Pixel 4XL 2. 6.6.4.469 3. Paypal APP (Paypal website works correct) 4. I'm not sure I understand what you mean. - I have Enpass as service for Autofill in my Phone Settings (Language and Input -> Service for Auto-fill), and I see under accessibility is Enpass activated too. Cheers
  5. Hello @Garima Singh, thank you for the answer. But unfortunately that was not my question. I have with the page that problem that the data are stored but when calling the page the field Password is always empty and thus the login does not work. On most others I do not have any issues, but hete will enpass autofill not work corectly
  6. Hi, Some news here? I have the same issue.
  7. Hi, is there a chance to use autofill funcion with this page? DForum Thanks
  8. And support wrote me in February: " Me: “Enpass can no longer handle directories that contain a space.” Support: This issue has been fixed and the update will be available in the next update. I will like to have your feedback after the update. Thanks for your co-operation." They have never tested it
  9. Hi, First after one week without reaction, the support asked me to create access data for my WEBDav for them. After that I did it and asked 3 times what is with it - no reaction. This is no support after all :flop:
  10. I'm sorry but I 'm not sure what do you mean with "improved"? If it means it won't work after that, then you've done it very well. I'm really pissed off (Err 908404). Of course mistakes can always happen - only if they are there and you don't get an answer from support and you can't reset the not working app to an old version, it's just bad.
  11. Hi, Since the update to 6.03 the ownCloud connection no longer works. This is the case if a blank exists in the directory name. A super update Please UPDATE
×
×
  • Create New...