Jump to content
Enpass Discussion Forum

datarepos

Members
  • Posts

    8
  • Joined

  • Last visited

datarepos's Achievements

Newbie

Newbie (1/14)

  • Conversation Starter Rare
  • First Post Rare
  • Week One Done
  • One Month Later
  • One Year In Rare

Recent Badges

0

Reputation

  1. Hi, I am using Enpass 6.7.1 with iPadOS 15.0.2 on my iPad Air 2020. When starting the autofill function in safari, enpass comes with touch id request. Using the same function in any other app than safari, enpass comes up but no touch id request comes up. On iOS 15.0.2 the same function works great in any app. I have attached screenshots. Thank you for your help. Regards Mathias
  2. Hi @all, I have the same issue logging into my amazon.de account. I have to click enpass twice (email adress and password), it is not turning from the 1st site (email adress) to the 2nd (password). Enpass extension 6.6.2 - Firefox 93.0 - macOS 11.6 Please ask if you need further informations. Regards Mathias
  3. This is the same answer as last year and the problem still exists. This kind of support is not very helpful for your paying customers.
  4. Hi Enpass Team, any updates from your side. The autofill for my banking website is still not working, it is now march 2021, and the Extension 6.6.0 in use. Thanks and regards Mathias
  5. Hi, I am using enpass 6.4.2 with browser extension 6.4.0 on macOS 10.15.4 Regards Mathias
  6. Hi Enpass Team, the webform of my online banking is not saved correctly and autotype is starting in the 3rd of the 4 field. I have tried to create new entries and to save the form manually. All withe the same result. Could you have a look at it? Thanks in advance. https://meine.norisbank.de/trxm/noris/ Kind regards Mathias
  7. Hi all, I can reproduce this behaviour on on my macbook pro 10.14.2
  8. Hi all, I am syncing my iEnpass vault on my iOS Devices and Mac with the WebDAV Server on my Synology NAS. The NAS is accessible from my local network but not from the internet. If all iOS Devices (iPad Air 2 + iPhone X) are connected to my local network and the NAS is accessible, everything is fine. This worked great before the ugrade to enpass 6. Now, if I leave my local network and the devices cannot connect to the WebDAV share, Enpass on iOS is unusable (The GUI is freezing and the app is crashing). I can avoid this with opening a vpn connection to my network before opening enpass. Please fix this. Thanks in advance. Regards Mathias
×
×
  • Create New...