Jump to content

Search the Community

Showing results for tags 'synology'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. WebDav solution via Synology WIN / IOS Hello everybody, Since I was also facing the problem and did not really get help here, I'll tell you now, how it works under Synology to 100% !!! Before a small remark: The service on WebDav was really not good of you and constantly to refer to a demo account and then not even a normal WebDav connection over other WebDav programs made to get though everything is running very clearly shows that in the case just did not put your prio! It was so annoying that you almost lost me as a customer, but now yes !!! Changes to the previous version: Apparently what has changed in the resolution of the local folder paths and thus always comes the error that he can not access! Solution: Create a shared folder "Enpass". Then I created another folder per user, for example "Test" The internal path looks like this: \ Volume1 \ Enpass \ Test \ Now very important, now you put again a folder at the Enpass means: / Volume1 / Enpass / Test / Enpass / In the folder "Test" you put your tresor / file: vault.enpassdbsync The final path for the user "test" will look like this: /volume1/Enpass/Test/Enpass/vault.enpassdbsync Respite ... ;-) In order for access to work on Enpass then the https must look like this (here it gets exciting and the actual error is visible): https: // example. DYNDNS.net:5001/Enpass/Test/ important here is the specification of the port. If you have specified an individual port, of course, just enter this port there ;-). Of course, in DSM the user who defines it will give the read / write permission to the shared folder and also the WebDav right under programs. That's it, it works! Either the team picks up the hint and corrects their faq or corrects the procedure. no matter what you do, please inform us about it so that we do not face the problem again that it will not work! Small note: Thus, you can create multiple safes / users and synonymous synonymous via WebDav Syncronieren. I have always created the user folder and the folder underneath if I already had a vault. I then put the vault in the Enpass folder as described above. I apologize for the bad translation, my english is cruel. If you have any questions I will try to answer them in English, but in German it would be much easier :). many Greetings Seger --------------------------------------------------------------------------------------------------- WebDav Lösung per Synology WIN/IOS Hallo zusammen, da ich auch vor dem Problem stand und hier nicht wirklich hilfe bekommen habe, teil ich euch nun mit, wie es unter Synology zu 100% funktioniert!!! Vorher noch eine kleine Bemerkung: Der Service zum Thema WebDav war echt nicht gut von euch und ständig auf ein DemoKonto zu verweisen und dann noch nicht einmal eine normale WebDav Verbindung über andere WebDav Programme hergestellt zu bekommen obwohl alles läuft zeigt sehr deutlich, dass ihr in dem Fall einfach nicht eure Prio gelegt habt! Das war so nervig das ihr mich fast als Kunden verloren habt, aber nun ja!!! Änderungen zur Vorversion: Anscheinend hat sich was an der Auflösung der lokalen Ordnerpfade geändert und somit kommt immer der Fehler das er nicht zugreifen kann! Lösung: Gemeinsamer Ordner "Enpass" erstellen. Dann habe ich pro User einen weiteren Ordner erstellt zum Beispiel "Test" Der interne Pfad sieht dann so aus: \Volumen1\Enpass\Test\ Jetzt ganz wichtig, jetzt legt Ihr nochmal einen Ordner an der Enpass heißt: /volume1/Enpass/Test/Enpass/ In den Ordner "Test" legt ihr eure tresor / file: vault.enpassdbsync Der finale Pfad für den Benutzer "Test" sieht dann wie folgt aus: /volume1/Enpass/Test/Enpass/vault.enpassdbsync Atempause ... ;-) Damit der Zugriff dann bei euch über Enpass funktioniert muss die https wie folgt aussehen (hier wird es spannend und der eigentliche Fehler wird sichtbar): https://Beispiel. DYNDNS.net:5001/Enpass/Test/ wichtig ist hier die Angabe der port angabe. Wenn ihr einen individuelle Port angegeben habt tragt diesen port da natürlich einfach ein ;-). In DSM dem Benutzer den ihr definiert natürlich das Lese/Schreibrecht auf den gemeinsamen Ordner geben und auch das WebDav Recht unter Programmen. Das war es, es läuft! Entweder nimmt das Team den Hinweis auf und korrigiert ihre faq oder korrigiert die vorgehensweise. egal was ihr macht, bitte informiert uns darüber, damit wir nicht wieder vor dem Problem stehen, dass es nicht geht! Kleine Notiz: Somit könnt ihr mehrer Tresore / Benutzer anlegen und entsprechend auch über WebDav Syncronieren. Den Benutzer Ordner und den darunter hängenden Ordner habe ich immer selbst erstellt wenn ich schon einen Tresor hatte. Den Tresor habe ich dann wie oben beschrieben in den Enpass Ordner gelegt. Ich entschuldige mich für die schlechte Übersetzung, mein englisch ist grausam. Wenn ihr Fragen habt versuche ich die in englisch zu beantworten, aber in Deutsch würde es mir sehr viel leichter fallen :). Viele Grüße Seger
  2. Hello everybody, First of all many thanks for the almost perfect program ... I have a problem with the latest Wondows store version. Maybe the admin or even a user can confirm the same to me and promise with a solution or a soon FIX? So I am successfully connected to my Synology via WebDAV and syncronize everything with my iOS mobile phone. So far so good. Now I have created a 2 vault, a brand new one. Here I created a password / entry, that worked too. Now I would like to syncronize the second vault with the same or other access data WebDAV (other user on the Nas and this has no access to my main syncron folder) to another local folder on the Synology. The first connection also takes place, no problem. BUT, Enpass does not create a "vault.enpassdbsync" file in the new WebDav folder at all. stadessen is a Syncronization error: "No data found on WebDAV". The connection to the other folder exists however. How do I get on here now? Is this a BUG that will be fixed soon or am I doing something wrong? Addition: after the error I can click on "solve now" and click "continue". Then he tells me again "last syncronized a few seconds ago". After clicking again "Syncronize now" comes again the error "No data found on WebDAV". Thank you for your help. many Greetings Seger
  3. Apologies if this has been asked. I've been a long time user of Enpass. Love it. But there's something missing and I'm here to propose it. I got a Synology NAS earlier in the year. I would love to have Enpass sync to it as opposed to syncing to Dropbox. The way I have it now is like this: Enpass syncs to Dropbox, then I have a job in the NAS that syncs the wallet file down to it as a backup. But I would rather have Enpass sync to the NAS directly. That option does not exist. Enpass can only syncronize to Owncloud/Nextcloud webdav. I can't put my NAS's davs address and point it to the directory where the wallet lives. I *could* install Owncloud on the NAS, but it is hacky and I don't want to do this as root. Future feauture?
  4. Hi Seems to be that the autofill function is not working for Synology Photostation login. URL: http://miracuruzrh.synology.me/photo I tried many different settings with password and username field type and url. Seems to be that the password and username is filled in the background. When then the login button on the page is clicked then the fields are filled out. But when opening the login overlay and then let en pass trigger the autofill then the fields aren't filled out. Any idea how to correct this?
  5. Hello, I have just installed version 5.4.8 on my android 6.0.1, it's still the free version I'm trying to sync with my Synology diskstation but I'm stuck on the authenticating phase. the same url user and password works fine form pc the certificate is a self signed certificate https://xxxxx.synology.me:5006/scuola Any suggestion ? Thanks, Alberto Just performed an additional test: it works fine if SSL is not used http://xxxxx.synology.me:5005/scuola ...and I've just found a solution: I have modified the way the server handle SSL connection. See the attached image. I had it on intermediate when not working, just switched to modern. What this means in terms of protocol accepted or refused, I don't know. I only know that it works now
×
×
  • Create New...