Jump to content
Enpass Discussion Forum

Cannot add username-passwords with Android


Recommended Posts

Huawei Mate 8.  Android 8.  Android Accessibility - Enpass (ON).  Android Autofill - Enpass (activated).

Keyboard being used is SwiftKey.  

Enpass for android v  Autofill in Enpass turned on (3 boxes)

Chrome (for Adroid) 76.0.3809.132

Firefox (for Android) 68.0.2


***ALL WEBSITES*** and apps (facebook, facebook messenger).


Thank you.



When I visit a page that requires a password, I am not asked to autofill with Enpass.

When I enter the password manually at that page, I am not asked to save the password with Enpass.








Link to comment
Share on other sites

Hey @loveworksdotcom,

Thanks for sharing the details. 

Please try enabling only one option in Enpass autofill settings and let us know if you're facing the same problem. For example try auto-filling after disabling "Android Autofill Service" and enable only Autofill Using Accessibility option and vice-versa and share your findings.

Thanks for your co-operation.


Link to comment
Share on other sites

Enpass is running great on win10 desktop app .. I can get to my passwords easily when I visit a site.

Android, though is a problem.  For example, I open Twitter.  It needs a username and password.  Enpass doesn't pop up to let me choose the saved item and I don't understand how I can access enpass while at that log in screen to choose a password.

These problems make Enpass virtually worthless for use on my Android.  

Anshu Kumar Wrote:
Actually, this problem seems to surface when both the Autofill options(Android 8 and autofill using notifications) are enabled. So please try disabling one of them and let us know if you face the same problem after that. 

I have discovered that my "accessbility" setting for Enpass continues to turn OFF regardless of what I have done with battery optimization.  I only have ONE autofill setting (not two as mentioned in the above reply).

I have un-selected all app and batter optimization for Enpass.  I thought about giving Device Admin rights to Enpass, but it doesn't appear in the DA list.

In Enpass, I have Autofill in Apps, and Autofill in Browsers checked.  I haven't seen a difference when I change this.


As part of this post, I tried FIREFOX again.  Went to Dell.com, clicked Sign-In; Enpass popped up with "Autofill with Enpass".  

I returned to Chrome.  Closed all windows.  Went to Dell.com, clicked Sign-In; NO POP UP FROM ENPASS.  Chrome was still trying to save passwords, so I turned that off.  Cleared the windows and tried again - but no luck.  No pop up in Chrome.  Chrome V 76.0.3809.132

Went to Opera Mini.  Same process, go to dell.com, click on sign-in, touch the "username field" and "Autofill with Enpass" popped up.


So a small amount of progress.  Chrome: my preferred browser will not give me the Enpass popup. 


Edited by loveworksdotcom
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...