Jump to content

Recommended Posts

When I use enpass to autofill my login details on https://keybase.io, it fails to fill them in. Instead in creates a url with my username and password and submits that! Obviously that fails too, but that leaves my credentials in someones log file.

 

This occurs on Chrome (with ext V 5.2.1) and Firefox (with ext V 5.2.0)

Share this post


Link to post
Share on other sites

Hi @Abdul Gani

I delve into the problem and figured out that Auto-submit is not working in this particular site as intended. When Enpass script tries to submit form, the Login button gets out of focus and it submits that automatically ( Where on other sites, it triggers that Login action which take cares of handling them securely). 

For the time being, I suggest you to turn off the Autosubmit for this particular item using the steps mentioned here https://www.enpass.io/docs/desktop-mac/browser_settings.html?highlight=auto#auto-submit-pages-after-filling-logins

Cheers!

Share this post


Link to post
Share on other sites

Hi @Mathias Brodala,

I can understand your frustration here. As mentioned in the reply by Yogesh above,

On 20 May 2016 at 11:10 AM, Yogesh Kumar said:

 the Login button gets out of focus and it submits that automatically ( Where on other sites, it triggers that Login action which take cares of handling them securely). 

 We are currently looking at this issue to fix, but we can't specify the exact ETA. 

Thanks for your co-operation.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...