Jump to content
Enpass Discussion Forum

OneDrive Sync No Longer Working - Linux Client


Recommended Posts

App recently started reporting an error with OneDrive sync, so I disconnect and attempted to setup the sync again. Unfortunately after authenticating on OneDrive the app just freezes on the "Set Up Sync... Please Wait" screen.

Ubuntu 19:10


Have tried;

sudo update-desktop-database and

sudo update-mime-database /usr/share/mime

Still no luck?!



Link to comment
Share on other sites

Hi @Deftoned762,

Sorry for the inconvenience caused to you.

Please share the following details at support@enpass.io with the so we that can check and investigate the issue:

  • When you are syncing, does browser open and redirect back to Enpass app?
  • Does the sync page hang or continuously displaying loader?
  • Are you facing the same problem with other clouds too?


Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...