Jump to content
Deftoned762

OneDrive Sync No Longer Working - Linux Client

Recommended Posts

App recently started reporting an error with OneDrive sync, so I disconnect and attempted to setup the sync again. Unfortunately after authenticating on OneDrive the app just freezes on the "Set Up Sync... Please Wait" screen.

Ubuntu 19:10

Enpass 6.3.3.601

Have tried;

sudo update-desktop-database and

sudo update-mime-database /usr/share/mime


Still no luck?!

 

 enpass_error.thumb.png.62ac464524d8a7442a43e4f695c68324.png

Share this post


Link to post
Share on other sites

Hi @Deftoned762,

Sorry for the inconvenience caused to you.

Please share the following details at support@enpass.io with the so we that can check and investigate the issue:

  • When you are syncing, does browser open and redirect back to Enpass app?
  • Does the sync page hang or continuously displaying loader?
  • Are you facing the same problem with other clouds too?

Thanks!

Share this post


Link to post
Share on other sites

Hi Pratyush,

Thanks for replying.

1. It redirects back to the app
2. Previously it was continuously loading, now after a remove/reinstall I get "Something went wrong. Error 1"
3. I get "Google Drive Error Code 401" when attempting to connect to Google Drive

Share this post


Link to post
Share on other sites

Hey @Deftoned762,

Thanks for sharing the details.

Regarding Google Drive error code 401, could you please try disconnecting and then re-establishing the sync again? Also, check if you're using any proxy or firewall on your system.

Thanks.

Share this post


Link to post
Share on other sites

Hi Kashish,

No joy, also as per the original post I want to use OneDrive I was testing Google Drive to see if it was an isolated incident - however it appears that all platforms for me are not working.

No FW or proxy in place.

Share this post


Link to post
Share on other sites

Hey @Deftoned762,

We tried but weren't able to reproduce the issue with OneDrive sync on our Linux machines. Could you try running the command sudo apt-get update on your Linux system, and check if the OneDrive sync works. 

Thanks.

Share this post


Link to post
Share on other sites

Hi Kashish,

No joy, I have removed Enpass with --purge re-followed the setup instructions and still get the same error.

I have another Ubuntu build it works fine on? It used to work fine on this build but then suddenly stopped for no apparent reason?!

Share this post


Link to post
Share on other sites

Hey @Deftoned762

Please run these commands from the terminal and check if Enpass connects with extension:

sudo update-desktop-database
sudo update-mime-database /usr/share/mime

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...