Jump to content
Enpass Discussion Forum

[SOLVED] Enpass stopped working


Recommended Posts

I have installed Enpass on two computers and it has been working for about three months now, however, it quit working on one of my desktops. I have uninstalled it on the computer that it failed on, and then re-installed it, with no luck. What do I need to do to get it working again?? Both machines are ASUS Deluxe II MB: MX-Linux 18.3 Continuum: Enpass 6.4.0.631.

UPDATE: Enpass has now stopped working on BOTH computers!!!

Edited by woodyb12
Link to post
Share on other sites
  • 2 weeks later...

I am using two Desktop Computers; both are ASUS X99 Deluxe II, as well as two different laptops; a Dell Latitude e6500 and a Dell Inspiron (don't know the model). They are all running MX-Linux 18.3 Continuum.

Currently Enpass 6.4.0-631 will sometimes act like it is going to start, but then just dissappears; this occurs on every machine I have installed it on! (All of the Above.) The extensions do not work either. When I downgrade to version 6.0.0.-149, it works again.

I can't figure it out!

Link to post
Share on other sites
  • 5 months later...
  • semi_mod changed the title to [SOLVED] Enpass stopped working

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...