Jump to content
Oceanwaves

Ubuntu 18.04: Cant't restore data from Google Drive

Recommended Posts

Hello,

I'm using Enpass without problems on SuSE Tumbleweed Linux, Android 10 and Windows 10. I now tried to install Enpass (v6.4.1.643) on Ubuntu 18.04 (64 Bit). When I try to restore my data from Google Drive Enpass calls Firefox, I log on to Google and give Enpass access to my Google Drive. When I try to redirect back to Enpass I only get an error "-978" in Enpass, see attached screen shot.

What's wrong?

 

Screenshot_20200701_122003.png

Share this post


Link to post
Share on other sites

Hey @Oceanwaves

We are sorry for the inconvenience caused to you.

Please try changing the default browser on the Ubuntu device and then try to restore the data from Google-drive cloud. If the problem persists, please share if you are able to access all Enpass data on any other device?

Thanks!

Share this post


Link to post
Share on other sites

Hey @Lele78

Welcome to the forum!

For quick troubleshooting, disconnect the sync from all the devices and reconnect it again.

If your problem persists, please share the following details so that we can investigate where the problem could be.

  • On which devices and OS versions (mention all) are you using Enpass?
  • Which Enpass version are you using on each device?
  • Are you getting any error message or code during sync? If yes, share it with us.
  • Are you able to access all Enpass data on any device?
  • Does the Date and Time setting set to automatic on all devices?
  • Does the last synced time get updated on the sync page?

Thanks!

Share this post


Link to post
Share on other sites
On 7/2/2020 at 8:35 AM, Garima Singh said:

Hey @Oceanwaves

We are sorry for the inconvenience caused to you.

Please try changing the default browser on the Ubuntu device and then try to restore the data from Google-drive cloud. If the problem persists, please share if you are able to access all Enpass data on any other device?

Thanks!

Hello,

I installed Chromium and made it the default browser, then tried again to restore my data from Google Drive. This time it worked!

Thanks for the help. The interface looks ugly on the Ubuntu system compared to my SuSE KDE Plasma system but since it is just a VM for tests it doesn't matter.

Kind regards,

Oliver

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...