Jump to content

Recommended Posts

Hello,

after switching to a new phone running Android 10 (old phone was running Android 9) autofill doesn't work for me anymore in apps that worked before (on Android 9). Autofill is enabled in Enpass ("Android Autofill Service" enabled, "Enpass Keyboard" enabled, Autofill using Android Accessibility is enabled). When I open the app and get the login prompt I can see the Enpass icon appear in the status bar, but nothing happens. When I press the user or password field , select the 3 dots and select AutoFill I get the message "Content can't be filled automatically (translated from German message "Inhalte können nicht automatisch ausgefüllt werden").

Is this a problem of Android 10, Enpass (version is 6.4.5.368), the app (for example Flagstack app, Geocaching Adventure Lab app or komoot app) or me?

Share this post


Link to post
Share on other sites

Hey @Oceanwaves

Sorry for the trouble you are having.

Thanks for reporting this issue. I have shared your inputs to the team. Hopefully, an update for Enpass will be released soon in which we've significantly improved auto-fill feature. Please stay tuned for the new update and let us know if the problem still persists after the updated version.

Thanks.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...