Jump to content
Oceanwaves

Android 10: Autofill in Apps doesn't work

Recommended Posts

Hello,

after switching to a new phone running Android 10 (old phone was running Android 9) autofill doesn't work for me anymore in apps that worked before (on Android 9). Autofill is enabled in Enpass ("Android Autofill Service" enabled, "Enpass Keyboard" enabled, Autofill using Android Accessibility is enabled). When I open the app and get the login prompt I can see the Enpass icon appear in the status bar, but nothing happens. When I press the user or password field , select the 3 dots and select AutoFill I get the message "Content can't be filled automatically (translated from German message "Inhalte können nicht automatisch ausgefüllt werden").

Is this a problem of Android 10, Enpass (version is 6.4.5.368), the app (for example Flagstack app, Geocaching Adventure Lab app or komoot app) or me?

Share this post


Link to post
Share on other sites

Hey @Oceanwaves

Sorry for the trouble you are having.

Thanks for reporting this issue. I have shared your inputs to the team. Hopefully, an update for Enpass will be released soon in which we've significantly improved auto-fill feature. Please stay tuned for the new update and let us know if the problem still persists after the updated version.

Thanks.

 

 

Share this post


Link to post
Share on other sites

Hey @Oceanwaves

We've released an updated version of Enpass(v6.5.1) for Android device in which we have fixed this issue. Could you please update the app to the latest version and let us know if you're still encountering the same issue with the app?

Thanks for the co-operation.

Share this post


Link to post
Share on other sites

Hi team, for me autofill don't work in some apps and websites. It fill username but not passwords sometimes. For this cases, I miss the feature for copy user or password directly from enpass box.

I have enpass premium installed in a Android 10 phone (Pocophone F1, MIUI 12.0.1)

Share this post


Link to post
Share on other sites

Hey @ATurkey

Welcome to the forum!

Sorry for the inconvenience. Please share the following details so that we can investigate where the problem could be.

  • Which Enpass version are you using on the same device?
  • Let us know the websites or apps in which you are facing this issue?
  • Which browser you use on the same device?
  • Are you facing the same response with other browsers too?
  • What method you use to auto-fill the details(Keyboard, framework or accessibility)?

Thanks!

Share this post


Link to post
Share on other sites
On 9/9/2020 at 7:28 AM, Garima Singh said:

Hey @Oceanwaves

We've released an updated version of Enpass(v6.5.1) for Android device in which we have fixed this issue. Could you please update the app to the latest version and let us know if you're still encountering the same issue with the app?

Hello and sorry for the late reply. I'm currently running Enpass 6.5.2.404 on my OnePlus 7T (OxygenOS 10.0.12) and the problem still exists.

 

Edited by Oceanwaves

Share this post


Link to post
Share on other sites

Hi,

I'm using duckduckgo browser on Android. Enpass doesn't work very well. Frequently it won't autofill.

Any way to overcome this? Cheers.

Share this post


Link to post
Share on other sites

Hey @DomB

Welcome to the forum!

For Android, Enpass autofill is supported on Chrome, Edge, Firefox Focus, and Opera browsers. The request to support Duckduckgo browser has been already noted and shared with the team. Thanks!

Share this post


Link to post
Share on other sites

I'm now on Enpass 6.6.1.449 and don't see any improvements in Autofill. Strange thing is that for the mentioned Flagstack app Autofill doesn't work when app asks for user/password, but works after successfully logging in: on the login screen the Enpass icon appears on the status line. When I drag it down there is a notification from Enpass saying "Touch for Autofill" (translated from German). When I touch it it returns to the app but nothing happens. After logging on the Enpass icon is still on the status line. When I now touch the notification Enpass is started, I unlock it, and Enpass offers to transfer username and password to the app. But this happens only after I logged in to the app manually.

Another app that doesn't work with Autofill here is Polarsteps app.

BTW: After switching options in Autofill settings off and on again the Enpass icon now doesn't appear anymore when trying to login in above mentioned apps. So strange...

Edited by Oceanwaves

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...