Jump to content
Enpass Discussion Forum

Unlock error caveau


Recommended Posts

Hi, I made the switch to premium account and I'm doing fine, but I just have a little annoying problem.
Every time I have to unlock enpass the first attempt always gives me an error, but on the second attempt it works fine. I thought I was typing wrong, I tried pasting the password it didn't work on the first try but on the second it did.

Can you check it out please.

The version I am using: 6.5.0 (700) windows 10

thank you

2020-09-27_171329.png

Link to post
Share on other sites

Hi @sixdas,

This seems to be a strange behavior. We would need some inputs from you to further investigate this issue:

  • Did you face this problem recently after an update? 
  • Does your master password have any special character?
  • Did you try changing the master password and compare the behavior? Was there any change?
Link to post
Share on other sites
  • I started using enpass from this version I don't know even with the previous ones there was the same problem
  • yes more than one example @ *! € £ $
  • With a simple password it always works correctly, even with just the pin it works well, in fact I prefer to use a more complex password and a simpler pin

I remain available for other details.

Thank you

Edited by sixdas
Link to post
Share on other sites
  • 2 weeks later...
  • 3 months later...

Hi @sixdas,

Sorry for the trouble you are going through.

Unfortunately, our QA team cannot reproduce the issue, and the app is working as expected. We need further information and help from you to identify the cause of this unexpected behavior.

Install the Enpass app from our website and create a dummy database with the same password you were facing facing problem earlier. Quit the app and open it again. Check whether the app accepts the Master Password for the first time.

If the above method doesn't work, please share 

  • Language of the system and Enpass app.
  • The keyboard layout you are using.
  • If possible, share a video of the issue with us on support@enpass.io.
Link to post
Share on other sites

Hi @Pratyush Sharma;,

I installed the traditional Win32 version of Enpass on your Windows.

It seems to work correctly, the problem manifested above seems solved.

Can you tell me what is the difference between the win32 version and the one on the windows 10 store?

Thanks

Link to post
Share on other sites

Hey @sixdas

Thank you for writing back. The difference between the website version and the store version is that the website version of Enpass allows you to change the data location of the Enpass app, which is not possible with the store version of the Enpass app.

Another difference is that with store version of Enpass, you will be able to use full-time windows hello or Touch ID feature, which is not possible with website version of Enpass.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...