Jump to content
Enpass Discussion Forum

Google smart lock bug?


irDiederik
 Share

Recommended Posts

  • 2 weeks later...

last friday i got a system update and the fingerprint stopt working again. google smart lock was this time not the problem.

i removed my fingerprints and the screen accessibility of enpass and installed them again. the fingerprint is working again

 

Quote

Is it possible for you to share a screen-record when the problem surfaces

Enpass blocks the saving of screen-shots


 

Edited by irDiederik
Link to comment
Share on other sites

Hi @irDiederik,

18 hours ago, irDiederik said:

last friday i got a system update and the fingerprint stopt working again. google smart lock was this time not the problem.

i removed my fingerprints and the screen accessibility of enpass and installed them again. the fingerprint is working again

Thanks for notifying us. I'm glad to know that the problem has been resolved.

18 hours ago, irDiederik said:

Enpass blocks the saving of screen-shots

To take a screenshot in the Enpass app, please follow the below steps:

  • Open Enpass app --> Goto Setting --> Advanced --> Enable Allow Screenshots.

If you have any further queries, please feel free to contact us.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...